Is it just me

Go down

Is it just me

Post by Yoshi on Tue Apr 06, 2010 6:10 pm

Is it just me or are the top 100 pics smooshed?
avatar
Yoshi
Member
Member

Post Count : 949
Joined : 2009-06-14


http://woaclan.forumotion.com

Back to top Go down

Re: Is it just me

Post by Chu on Tue Apr 06, 2010 7:41 pm

what do you mean top 100 pics?
avatar
Chu
Member
Member

Post Count : 3477
Joined : 2009-10-10


Back to top Go down

Re: Is it just me

Post by SoulReaver on Tue Apr 06, 2010 8:10 pm

what are you talking about?
avatar
SoulReaver
Member
Member

Post Count : 2574
Joined : 2009-02-25


Back to top Go down

Re: Is it just me

Post by Yoshi on Tue Apr 06, 2010 9:15 pm

Nm, it was my wii browser.

I meant the top 100 banners for each game. I thought it was self explanatory.
avatar
Yoshi
Member
Member

Post Count : 949
Joined : 2009-06-14


http://woaclan.forumotion.com

Back to top Go down

Re: Is it just me

Post by cclloyd9785 on Tue Apr 06, 2010 9:48 pm

no, although crappy gfx ppl make them squished.
avatar
cclloyd9785
Member
Member

Post Count : 3713
Joined : 2009-01-18


http://cclloyd9785.deviantart.com/

Back to top Go down

Re: Is it just me

Post by Kurono on Wed Apr 07, 2010 7:44 pm

the what??
i still have no idea what you guys are talking about, please explain i want to know
avatar
Kurono
Member
Member

Post Count : 4078
Joined : 2009-08-19


Back to top Go down

Re: Is it just me

Post by BA on Wed Apr 07, 2010 8:50 pm

Itachi wrote:the what??
i still have no idea what you guys are talking about, please explain i want to know
Yoshi's Wii was having problems displaying some of the images around the forum. Turns out it was only his Wii that was causing it.
avatar
BA
A Member
with admin powers
A Member  with admin powers

Post Count : 4669
Joined : 2009-03-08


http://woaclan.forumotion.net/u84

Back to top Go down

Re: Is it just me

Post by Chu on Wed Apr 07, 2010 9:09 pm

oh..that makes a little more sense
avatar
Chu
Member
Member

Post Count : 3477
Joined : 2009-10-10


Back to top Go down

Re: Is it just me

Post by Kurono on Wed Apr 07, 2010 11:30 pm

BA wrote:
Itachi wrote:the what??
i still have no idea what you guys are talking about, please explain i want to know
Yoshi's Wii was having problems displaying some of the images around the forum. Turns out it was only his Wii that was causing it.
really i never had that problem when i used WOA with the Wii
it actually worked better than the ps3
avatar
Kurono
Member
Member

Post Count : 4078
Joined : 2009-08-19


Back to top Go down

Re: Is it just me

Post by Funky Road on Thu Apr 08, 2010 9:25 am

If you remember dan he used his wii to explore the forums once and he apparently had no troubles either lol
avatar
Funky Road
Retired Staff
Retired Staff

Post Count : 3286
Joined : 2009-02-28


Back to top Go down

Re: Is it just me

Post by Kurono on Fri Apr 09, 2010 7:45 pm

Funky Road wrote:If you remember dan he used his wii to explore the forums once and he apparently had no troubles either lol
its true, the wii works 100% a ok, but ps3...the post aren't there, you can see them unless you quote someone and see what they wrote
avatar
Kurono
Member
Member

Post Count : 4078
Joined : 2009-08-19


Back to top Go down

Re: Is it just me

Post by Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum